En 5.9, amd64 kaj i386 estas subtenataj. En 5.6 kaj 5.8, nur amd64 estis subtenata.

Ne. Tamen vi penas aprobigi ĝin.

Ĉar LibertyBSD estas tre simila je OpenBSD, vi devas spekti anoncojn de OpenBSD. Pli da problemoj priskribata ĉi tie aplikos je LibertyBSD, kaj povas fiksigi laŭ flikaĵoj disponigitaj. Se vundebleco kiu aplikas je LibertyBSD, sed ne je OpenBSD, estas trovita, Priskribos rimarkon en la retpaĝo de LibertyBSD.